chia sẻ pan dell 3421 không kích nguồn

Discussion in 'DELL' started by rinno, Nov 18, 2018.

  1. rinno

    rinno Member

    Joined:
    Jul 7, 2016
    Likes Received:
    14
    nhận máy khách bảo thỉnh thoảng mới kích được cái
    đo qua thấy có áp cuộn dây 3v5v,
    dò đến IO, đo nhanh thấy áp vcc đủ 3v, lid 3v, s5 có 3v, nhưng thiếu áp chân ac_present, rsmrst. Nghi lỗi io thay thử IO tình trạng vẫn không thay đổi,
    dò tiếp 2 đường ra từ IO là PSL_IN2# nồi ra chân kích nguồn đã có 3V, và chân PSL_IN1# có áp 0.08v, tìm thì thấy nó đi ra từ AC_IN# qua mối nối bằng đồng (theo mình thì AC_IN# là adapter connect in úng ra kết nối sạc nó sẽ có áp 3v). nghi ngờ xong dò thì AC_IN# đi ra từ AC_OK của IC sạc, AC_OK đúng 0.08V. nản dò tiếp AC_IN# xem nó đi đâu, thì ra nó cho ra PWR_CHR_OK để điều khiển mạch đầu vào. Đo 6 chân fet kép pq4002 thấy chân 2 áp 0v, thành ra chân G fet đầu vào PU4002 vẫn 16v. không có cầu phân áp. đúng ra chỗ này có cầu áp, chân G chỉ 1.73V. vậy là làm sao để G xuống 1.73 thì chân 2 fet pq4002 phải có áp (vì được treo áp 3D3V_AUX_S5), nếu vậy AC_IN# phải có áp 0V (để đi vào chân 5 pq4008). đến đây thì hiểu AC_OK phải bằng 0v, và AC_DET dưới 2.6V là chuẩn (kết luận là con BQ này ngược với những con trước).
    phương án của mình là nối mass AC_OK cụ thể nối 2 đầu con tụ PC4001, và máy kích được rất bình thường
     

    Attached Files:

    • 1.jpg
      1.jpg
      File size:
      165.3 KB
      Views:
      273
    • 2.jpg
      2.jpg
      File size:
      26.5 KB
      Views:
      248
    • 3.jpg
      3.jpg
      File size:
      46.7 KB
      Views:
      242
    • 4.jpg
      4.jpg
      File size:
      48.9 KB
      Views:
      250
    thanhtan likes this.

Share This Page